Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58920 - [pacman-mirrorlist] Please change '## Country:' to '## Region: ', in case its domain is not country

Attached to Project: Arch Linux
Opened by Eric Wang (enihcam) - Thursday, 07 June 2018, 23:41 GMT
Last edited by Eli Schwartz (eschwartz) - Friday, 08 June 2018, 03:02 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Please change '## Country:' to '## Region: ', in case its domain is just a region.

For example, according to https://en.wikipedia.org/wiki/Hong_Kong, ".hk" is for an autonomous territory in China.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Friday, 08 June 2018, 03:02 GMT
Reason for closing:  Not a bug
Additional comments about closing:  The word "Country" is not mentioned anywhere, and that file is generated by archweb either way: https://www.archlinux.org/mirrorlist/

Loading...