Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58901 - [Libvirt] No longer starting VM's

Attached to Project: Community Packages
Opened by Thomas C (evil5826) - Wednesday, 06 June 2018, 23:59 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 07 June 2018, 05:43 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Libvirt no longer starting VM's upon latest update


Additional info:

* package version(s)
libvirt 4.4.0-1

* config and/or log files etc.
My output when attempting:
@Strange ~> sudo virsh start win10
error: Failed to start domain win10
error: unable to set user and group to '99:78' on '/mnt/VM/win10.img': Success


Steps to reproduce:
Update to libvirt 4.4.0-1
Attempt to startup vm "virsh start VMName"
Attempt to create vm with virt-manager.

Temp Fix:
Rollback to previous version of libvirt for temp fix. Downgrade package makes it the easiest "Downgrade libvirt" choose version libvirt-4.3.0-1-x86_64.pkg.tar.xz local or remote.

Please forgive me if this submission is not proper or clean. First time. Admin delete if this does not meet needs.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 07 June 2018, 05:43 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#58894 

Loading...