Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58641 - GNOME don't starts

Attached to Project: Arch Linux
Opened by Kerr (zefkerrigan) - Thursday, 17 May 2018, 17:49 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 17 May 2018, 22:18 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
GNOME don't starts with missing libwayland-egl.so.1 error with
[extra] mesa 18.0.3-4, [extra] wayland 1.15.0-1, but works fine with mesa 18.0.3-1.
GPU AMD Radeon HD7770 with amdgpu kernel driver.
Link with logs, proofs etc:
https://mega.nz/#F!KAMmDYLJ!04LzSKBl7xPwAS1mH6kH8A

Ask me please if you need any additional info, logs etc
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 17 May 2018, 22:18 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#58628 
Comment by Jan de Groot (JGC) - Thursday, 17 May 2018, 21:33 GMT
When you force-install an older mesa, overwriting libwayland-egl.so, and then upgrade to a newer mesa version (or the other way around, force-installing wayland and then upgrade mesa), pacman will delete your missing libraries on upgrade. Simply reinstall wayland, the files you're missing are in the official package.

Loading...