Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58640 - [kdenlive] FFMPEG 4 breaks functionality

Attached to Project: Arch Linux
Opened by farid (osc) - Thursday, 17 May 2018, 17:36 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 17 May 2018, 18:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Verion 4 of ffmpeg break Kdenlive's functionality. It will not open nor play videos.


Additional info:
* package version(s)
Kdenlive 18.04.1-1
FFMPEG 1:4.0-2

* config and/or log files etc.

mlt_repository_init: failed to dlopen /usr/lib/mlt/libmltopencv.so
(libopencv_tracking.so.3.3: cannot open shared object file: No such file or directory)
mlt_repository_init: failed to dlopen /usr/lib/mlt/libmltavformat.so
(libavcodec.so.57: cannot open shared object file: No such file or directory)

Steps to reproduce:
1- Open Kdenlive
2- Import clip to bin
3- Breakag happens
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 17 May 2018, 18:00 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the repos is linked to the old ffmpeg. This is a partial update or local package problem

Loading...