Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#5863 - Banshee library import fails to load files

Attached to Project: Arch Linux
Opened by jason fuchs (jason_f) - Sunday, 19 November 2006, 17:58 GMT
Last edited by Roman Kyrylych (Romashka) - Monday, 20 November 2006, 16:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To arjan timmerman (blaasvis)
Architecture not specified
Severity Medium
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Banshee 0.11.2-1 importing music from folder or files fails to load any songs into library. No errors are logged to console. When importing from a CD, the CD's songs are correctly imported into the library, but still nothing will load from disk by using either 'local folder' or 'local files' import options.
This task depends upon

Closed by  arjan timmerman (blaasvis)
Monday, 04 December 2006, 07:17 GMT
Reason for closing:  Fixed
Comment by Hussam Al-Tayeb (hussam) - Tuesday, 21 November 2006, 20:43 GMT
On a related problem, if you go to preferences > cd importing , you will notice that you can't import to mp3 even when gstreamer0.10-mad/lame are installed.
Also it will fail to import mp3 files to the library.

Is there a problem with the gstreamer plugins?
Comment by Kevin Ellwood (iKevin) - Friday, 24 November 2006, 15:09 GMT
Hi

I am also having trouble importing files using banshee. I found this bug for banshee listed on another distro's site:

https://issues.foresightlinux.org/browse/FL-63

Kev
Comment by Hussam Al-Tayeb (hussam) - Friday, 24 November 2006, 17:35 GMT
I think I found a solution. Kevin, try this:
make sure you have gstreamer0.10-mad and gstreamer0.10-lame

open 'gnome-audio-profiles-properties'
and created a new profile with the following values:

Profile name: mp3
Profile Description: MP3
GStreamer Pipeline: audio/x-raw-int,rate=44100,channels=2 ! lame name=enc bitrate=256 ! id3v2mux
File Extension: mp3

then check 'Active' and click OK
The problem was the missing profile.


Comment by Kevin Ellwood (iKevin) - Friday, 24 November 2006, 23:44 GMT
Hi Hussam

I tried this and it didn't seem to fix things on my system. I am trying to import a bunch of mp3 files that are stored locally.
Comment by Kevin Ellwood (iKevin) - Sunday, 26 November 2006, 00:14 GMT
My problem was fixed in this post.

Kev

http://bbs.archlinux.org/viewtopic.php?p=210730#210730
Comment by arjan timmerman (blaasvis) - Saturday, 02 December 2006, 11:12 GMT
please check if it was fixed with mono 1.2.1,
gconftool-2 --set /apps/Banshee/IOBackend --type string unix

this will get you the default backend.

upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=374021
Comment by jason fuchs (jason_f) - Monday, 04 December 2006, 03:20 GMT
Thanks! Import works now....

Loading...