Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58609 - Remmina needs to be rebuilt against latest ffmpeg

Attached to Project: Community Packages
Opened by Kim Scarborough (chowbok) - Tuesday, 15 May 2018, 22:06 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 16 May 2018, 03:24 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

remmina-plugin-rdp.so depends on libavcodec and libavutil from ffmpeg. The new version of ffmpeg updated those libraries.

This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 16 May 2018, 03:24 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in this package is linked to ffmpeg at all.

Loading...