Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58446 - [kwallet-pam] 5.12.5-2 break kwalletmanager

Attached to Project: Arch Linux
Opened by Alois Nespor (anespor) - Thursday, 03 May 2018, 22:03 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 05 May 2018, 18:37 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
It looks like the last update of kwallet-pam-5.12.5-2 is breaking the kwalletmanager. This program stopped working for me, I can not open it as application, does not know my password store, and is no more possible read any passwords from it.

If i downgrade to kwallet-pam-5.12.5-1 or uninstall completely, everything is OK again.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
install/update to kwallet-pam-5.12.5-2 and run kwalletmanager
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 05 May 2018, 18:37 GMT
Reason for closing:  Fixed
Additional comments about closing:  kwallet-pam 5.12.5-3
Comment by Antonio Rojas (arojas) - Friday, 04 May 2018, 06:10 GMT
Please clarify what your exact problem is, you say that the program doesn't open and that it doesn't know your password store, how can you know that if it doesn't open? Also describe what's your wallet setup and post any relevant errors from the journal
Comment by Antonio Rojas (arojas) - Friday, 04 May 2018, 19:02 GMT
Confirming as per reports in other distros

Loading...