Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58434 - [gcc] isl 0.19 ?

Attached to Project: Arch Linux
Opened by Michel (xantares) - Thursday, 03 May 2018, 09:16 GMT
Last edited by Eli Schwartz (eschwartz) - Thursday, 03 May 2018, 13:32 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Is it useful to upgrade isl 0.18->0.19 too ?
I ask because I maintain a gcc package too.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Thursday, 03 May 2018, 13:32 GMT
Reason for closing:  Not a bug
Comment by Allan McRae (Allan) - Thursday, 03 May 2018, 11:13 GMT
isl-0.19 has not made it onto ftp://gcc.gnu.org/pub/gcc/infrastructure/ yet. That indicates upstream are not testing using it.
Comment by Michel (xantares) - Thursday, 03 May 2018, 12:30 GMT
ok, thanks

Loading...