Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58383 - [cantata] Add avahi support

Attached to Project: Community Packages
Opened by padertux (padertux) - Saturday, 28 April 2018, 17:47 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 29 April 2018, 14:28 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Thanks a lot for the cantata package. Please consider to add avahi as dependency as from version 2.3 cantata is able to discover mpds on the network automatically if avahi is installed and cantata was compiled with avahi support.


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 29 April 2018, 14:28 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Already in the dependency tree

Loading...