Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58365 - [firefox] crashes and leaves a window with black background and a white clock

Attached to Project: Arch Linux
Opened by Antonio Corbi bellot (acorbi) - Friday, 27 April 2018, 10:00 GMT
Last edited by freswa (frederik) - Saturday, 19 September 2020, 19:03 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since a few days firefox (59.0.2-2) crashes when leaving its window unnattended for a random period of time (normally minutes). This is not reproducible, sometimes it doesn't happen.
After that there's no firefox process to track but its window remains open showing a black background with a white clock in the middle.
I've tried it with hardware accel set to off but it happens the same. I use i3-wm (4.15-1) as my window manager but this has also happened under gnome-shell.

Additional info:
There's no trace of firefox crash under dmesg output :(
After crashing I can close the window and restart firefox normally, it doens't say anything about having crashed before.

Steps to reproduce:
Start firefox, leave its window unnattended for several minutes, no matter which page it is showing. Sometimes this error happens, sometimes not.
When it happens I've noticed that I am usually working in another workspace, it never happened to me being working in the same workspace as the firefox window was.
This task depends upon

Closed by  freswa (frederik)
Saturday, 19 September 2020, 19:03 GMT
Reason for closing:  Works for me

Loading...