Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58335 - [firefox-developer-edition] FFmpeg 4.0 patch

Attached to Project: Community Packages
Opened by Frederick Zhang (FrederickZh) - Tuesday, 24 April 2018, 13:54 GMT
Last edited by Andrew Crerar (andrewSC) - Thursday, 03 May 2018, 16:00 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Andrew Crerar (andrewSC)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The H.264 codec will become unavailable in Firefox once FFmpeg 4.0 is pushed into Extra repo. I'm using FFmpeg from AUR so it's already broken for me.
Needs patch: https://hg.mozilla.org/integration/autoland/rev/573a198b7fdf. I've manually tested it.

Additional info:
* package version(s): 60.0b14-1
* Related ticket in Mozilla's bug tracker: https://bugzilla.mozilla.org/show_bug.cgi?id=1435212.
This task depends upon

Closed by  Andrew Crerar (andrewSC)
Thursday, 03 May 2018, 16:00 GMT
Reason for closing:  Fixed
Additional comments about closing:  This is resolved/added upstream in 61 so the patch isn't necessary to add anymore.
Comment by Doug Newgard (Scimmia) - Tuesday, 24 April 2018, 17:08 GMT
ffmpeg 4.0 is in staging for rebuilds, so this is actually valid. If it was just AUR, it wouldn't be.

Loading...