Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58316 - [nginx-mod-modsecurity] misleading description

Attached to Project: Community Packages
Opened by Daniel Wendler (BMRMorph) - Monday, 23 April 2018, 09:31 GMT
Last edited by Massimiliano Torromeo (mtorromeo) - Wednesday, 11 July 2018, 11:43 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Massimiliano Torromeo (mtorromeo)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The Package Description mentions "(module for mainline nginx)" but the dependency means "nginx" and not "nginx-mainline".
So this is a bit misleading.

So this should be
a) rename the description to "module for stable nginx"
or
b) compile/depend on "nginx-mainline"

I would suggest a) is the better one as there is an pkg in the AUR (nginx-mainline-mod-modsecurity) with the same description (and if i'm right from the same Maintainer)
and this maybe become available in official repo one day.
This task depends upon

Closed by  Massimiliano Torromeo (mtorromeo)
Wednesday, 11 July 2018, 11:43 GMT
Reason for closing:  Fixed
Additional comments about closing:  nginx-mod-modsecurity-1.0.0-2

Loading...