Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58293 - [webkitgtk2] Launch error ver. 2.20

Attached to Project: Community Packages
Opened by Arnaud (arnaud) - Saturday, 21 April 2018, 00:02 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 21 April 2018, 05:30 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When starting the programs that have the dependency with the package "webkitgtk2", this error appears:

$ gnucash
gnucash: symbol lookup error: /usr/lib/libwebkit2gtk-4.0.so.37: undefined symbol: soup_session_connect_async

$ boincmgr
boincmgr: symbol lookup error: /usr/lib/libwebkit2gtk-4.0.so.37: undefined symbol: soup_session_connect_async


Steps to reproduce: Always
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 21 April 2018, 05:30 GMT
Reason for closing:  Not a bug
Additional comments about closing:  old or 3rd party libsoup packages are unsupported

Loading...