Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58182 - [pcmanfm-qt] Add qt5-translations as optdepends

Attached to Project: Community Packages
Opened by techge (techge) - Monday, 09 April 2018, 19:04 GMT
Last edited by Chih-Hsuan Yen (yan12125) - Thursday, 14 February 2019, 02:36 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jerome Leclanche (Adys)
Chih-Hsuan Yen (yan12125)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: qt5-translations is needed for some functionality (like keyboard shortcuts ctrl+c etc.) when localisation (like de_DE) is used in pcmanfm-qt.


Additional info:
* package version(s) - all
* see this thread https://github.com/lxqt/pcmanfm-qt/issues/401


Steps to reproduce:
* use German localisation
* log out and in again
* try to use ctrl+c or del etc.
This task depends upon

Closed by  Chih-Hsuan Yen (yan12125)
Thursday, 14 February 2019, 02:36 GMT
Reason for closing:  Fixed
Additional comments about closing:  pcmanfm-qt 0.14.0-2

Loading...