Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58064 - [remmina] Crash after 1-2 minutes

Attached to Project: Community Packages
Opened by emak (emak) - Sunday, 01 April 2018, 13:01 GMT
Last edited by Eli Schwartz (eschwartz) - Monday, 09 April 2018, 20:23 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since the update from 1.2.0rcgit.26-1 to 1.2.0rcgit.27-1 remmina crashes reproducibly after around 1-2min.

Additional info:
* attached core dumps for both RDP and VNC
* following deps are installed:
libxkbfile [installed]
freerdp [installed]
telepathy-glib [installed]
gnome-keyring [installed]
nxproxy [installed]
spice-gtk3 [installed]
libvncserver: VNC client/server support [installed]


Steps to reproduce:
* open Remmina and an RDP/VNC connection
* let it open for some time and wait for it to crash
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Monday, 09 April 2018, 20:23 GMT
Reason for closing:  Fixed
Additional comments about closing:  remmina 1:1.2.0rcgit.27-2
Comment by loqs (loqs) - Sunday, 01 April 2018, 20:44 GMT Comment by emak (emak) - Monday, 02 April 2018, 07:08 GMT
Perfect! Disabling the statistics in global preferences did the trick and I should be able to re-enable once the new version is out. Thanks!

Loading...