Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#58049 - [tesseract] source checksum mismatch

Attached to Project: Community Packages
Opened by Erich Eckner (deepthought) - Saturday, 31 March 2018, 12:08 GMT
Last edited by Eli Schwartz (eschwartz) - Thursday, 19 April 2018, 16:13 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jelle van der Waa (jelly)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The source checksum is wrong - probably, because the PKGBUILD pulls a not-versioned git branch which got updated in the meantime.

==> Validating source files with sha256sums...
tesseract-3.05.01.tar.gz ... Passed
osd.traineddata ... FAILED
==> ERROR: One or more files did not pass the validity check!


Additional info:
* package version(s)
tesseract 3.05.01-4 (git revision f9d28312fa210614b53bc65832ca0e71d5b04a84)


Steps to reproduce:
> git checkout f9d28312fa210614b53bc65832ca0e71d5b04a84
> cd tesseract/repos/community-x86_64
> makepkg --verifysource
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Thursday, 19 April 2018, 16:13 GMT
Reason for closing:  Fixed
Additional comments about closing:  updated to use a pinned commit hash with the same checksum

Loading...