Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57953 - [opendmarc] Please add /usr/lib/tmpfiles.d/opendmarc.conf

Attached to Project: Community Packages
Opened by Doron Behar (doronbehar) - Sunday, 25 March 2018, 17:17 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 25 March 2018, 17:38 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

According to systemd's tmpfiles.d(5), system services should create a /var/run/<service> directory. I think opendmarc should comply to this manner and use the default files' locations in: /var/run/opendmarc/{socket,pid}

This is better explained here:
https://serverfault.com/questions/824393/var-run-directory-creation-even-though-service-is-disabled/824394#824394
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 25 March 2018, 17:38 GMT
Reason for closing:  Not a bug

Loading...