Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57712 - [vlc] segfault on initiating renderer search

Attached to Project: Arch Linux
Opened by Konstantin Gizdov (kgizdov) - Saturday, 03 March 2018, 23:43 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 06 March 2018, 16:40 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
VLC crashes with a segfault when trying to choose a renderer.


Additional info:
* package version(s) - testing/3.0.1-1
* config and/or log files etc. - incl verbose log


Steps to reproduce:
1. Open VLC
2. Go to Playback->Renderer
3. observe segmentaion fault
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 06 March 2018, 16:40 GMT
Reason for closing:  None
Comment by Levente Polyak (anthraxx) - Sunday, 04 March 2018, 00:23 GMT
works for me. whats your output of ldd /usr/lib/vlc/plugins/stream_out/libstream_out_chromecast_plugin.so
also you should build with debug smbols and get a proper backtrace.
Comment by Konstantin Gizdov (kgizdov) - Monday, 05 March 2018, 10:52 GMT
OK, works fine now for some reason. Didn't change anything. I guess if it doesn't happen again, you can close this.
   ldd.log (1.2 KiB)

Loading...