Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57532 - Re-apply patch to fix accentuation under Wayland

Attached to Project: Arch Linux
Opened by Strangiato (Strangiato) - Friday, 16 February 2018, 15:25 GMT
Last edited by Antonio Rojas (arojas) - Friday, 16 February 2018, 15:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
accentuation was fixed in plasma 5.11.5 wayland session when this patch below was applied (see  FS#57202 )

https://codereview.qt-project.org/#/c/211478/

But accentuation is not working again since update to plasma 5.12.
Can you re-apply the patch please?
Thanks


Additional info:
* package version(s): qt5-wayland 5.10.1-1
* config and/or log files etc.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 16 February 2018, 15:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  The patch is being applied

Loading...