Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57466 - [firefox-developer-edition] Can't run it same time as Firefox

Attached to Project: Community Packages
Opened by newbOnArch (newbOnArch) - Sunday, 11 February 2018, 01:16 GMT
Last edited by Andrew Crerar (andrewSC) - Monday, 18 March 2019, 17:59 GMT
Task Type General Gripe
Category Packages
Status Closed
Assigned To Andrew Crerar (andrewSC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I'm currently using firefox-developer-edition 59.0b8-1 and firefox 58.0.2-1. I'm unable to use them at the same time. I checked htop (process viewer) it says it's running firefox when I'm running either firefox-developer-edition or firefox. I tried to check if other people have same problem but none do. I have the option enabled on firefox-dev which allows them to run them at the time.

Additional info:
* package version(s)
firefox-developer-edition 59.0b8-1

* config and/or log files etc.



Steps to reproduce:
Try to run these applications at same time. I get an error about "Firefox is already running, but is not responding..."
This task depends upon

Closed by  Andrew Crerar (andrewSC)
Monday, 18 March 2019, 17:59 GMT
Reason for closing:  Not a bug
Comment by tuxayo (tuxayo) - Monday, 18 March 2019, 13:47 GMT
Are you running them on the same profile? Open them with the param «-P»

Also try with the param «--new-instance» to see if that's related
Comment by newbOnArch (newbOnArch) - Monday, 18 March 2019, 16:42 GMT
I forgot this was still open. This was long time ago so I'm going to request closure on this. Thanks.

Loading...