Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57458 - [xorgproto] NO UPGRADE POSSIBLE

Attached to Project: Arch Linux
Opened by Turbo B (Turbo) - Saturday, 10 February 2018, 08:58 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 10 February 2018, 09:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Hi,

I can not replace fontsproto by extra/xorgproto, it says: "libxfont: delete fontsproto breaks 'fontsproto>=2.1.3' dependency"

[The output is in french, it gives: ":: libxfont : supprimer fontsproto casse la dépendance « fontsproto>=2.1.3 »"]


Additional info:
* package version: xorgproto
* Steps to reproduce: # pacman -Syu
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 10 February 2018, 09:08 GMT
Reason for closing:  Not a bug
Additional comments about closing:  There's no libxfont in our repos

Loading...