Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57437 - [libalkimia] wrong dependency on 'kdelibs'

Attached to Project: Community Packages
Opened by Alex (aion) - Thursday, 08 February 2018, 20:46 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 08 March 2018, 07:18 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jaroslav Lichtblau (Dragonlord)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:


Additional info:
* package version(s)
7.0-3

Steps to reproduce:

$ namcap libalkimia-7.0-3-x86_64.pkg.tar.xz
libalkimia E: Dependency qt5-base detected and not included (libraries ['usr/lib/libQt5DBus.so.5', 'usr/lib/libQt5Core.so.5'] needed in files ['usr/lib/libalkimia5.so.7.0.0'])
libalkimia W: Dependency included and not needed ('kdelibs')
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 08 March 2018, 07:18 GMT
Reason for closing:  Fixed
Additional comments about closing:  libalkimia 7.0-4
Comment by Antonio Rojas (arojas) - Thursday, 08 February 2018, 20:59 GMT
Please also remove the automoc4 makedep

Loading...