Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57302 - [appstream-qt] cause plasma-workspace fails to build, upstream fix available

Attached to Project: Arch Linux
Opened by Laurence (laurence6) - Wednesday, 31 January 2018, 03:27 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 31 January 2018, 07:33 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
appstream-qt version 0.11.8 causes plasma-workspace failed to build.
It may be caused by incorrect cmake file in appstream-qt and upstream has released a fix in commit [3e58f9c97d95785b2bcab632871a59a04050a458](https://github.com/ximion/appstream/commit/3e58f9c97d95785b2bcab632871a59a04050a458).
Thanks.


Additional info:
appstream-qt 0.11.8-1
plasma-workspace 5.11.5-2


Steps to reproduce:
1. checkout plasma-workspace source
2. run makepkg
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 31 January 2018, 07:33 GMT
Reason for closing:  Fixed
Additional comments about closing:  appstream-qt 0.11.8-2

Loading...