Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57295 - [mc] arrow keys no longer working

Attached to Project: Community Packages
Opened by Laurențiu Nicola (lnicola) - Tuesday, 30 January 2018, 20:37 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 03 February 2018, 17:16 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

I just noticed that my arrow keys are no longer working in gnome-terminal in mc. They're fine in xterm.

I'm on testing and it must have been caused by one of the updates in the past couple of days.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 03 February 2018, 17:16 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#57300 
Comment by lorim (lorim) - Friday, 02 February 2018, 09:30 GMT
Arrow keys don't work in Konsole too
Comment by Laurențiu Nicola (lnicola) - Friday, 02 February 2018, 09:33 GMT
A workaround is to use the "Learn Keys" feature of mc.
Comment by Doug Newgard (Scimmia) - Saturday, 03 February 2018, 17:05 GMT
If you just set TERM=xterm, does it work?
Comment by Laurențiu Nicola (lnicola) - Saturday, 03 February 2018, 17:07 GMT
Actually, yes. I'm on xterm-256color.
Comment by Doug Newgard (Scimmia) - Saturday, 03 February 2018, 17:11 GMT
Arrow keys work with xterm-256color or they don't?
Comment by Laurențiu Nicola (lnicola) - Saturday, 03 February 2018, 17:16 GMT
Sorry; they work with xterm, but not with xterm-256color.

Loading...