Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57268 - [firefox-developer-edition] - localization

Attached to Project: Community Packages
Opened by Piotr K (sargath) - Monday, 29 January 2018, 13:05 GMT
Last edited by Eli Schwartz (eschwartz) - Monday, 29 January 2018, 14:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I have installed two packages (since FF Developer Edition was putted into official repositories):

firefox-developer-edition
firefox-developer-edition-i18n-pl

Inside the browser language pack is enabled, but I still have it with english locale.
Furthermore, Firefox Developer Edition is being shared with specific language on Mozilla websites, earlier when I was using it from the AUR it was downloading a package with specific language not like Firefox Standard with separated locale file.


Additional info:
Affects each version of firefox-developer-edition

Steps to reproduce:
Install firefox-developer-edition with specific language & check your locale
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Monday, 29 January 2018, 14:25 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#57244 
Comment by Didier R. (Zeph) - Monday, 29 January 2018, 13:54 GMT
I confirm with firefox-developer-edition-i18n-fr same issue
Comment by Eli Schwartz (eschwartz) - Monday, 29 January 2018, 14:24 GMT
  • Field changed: Attached to Project (Arch Linux → Community Packages)
  • Field changed: Summary (Firefox developer edition - localization → [firefox-developer-edition] - localization )
Please file bugreports to the correct project next time, as this is a community package. In the process you could also check for existing bugs...

Loading...