Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57233 - [clamav] various CVEs

Attached to Project: Arch Linux
Opened by Noel Kuntze (thermi) - Friday, 26 January 2018, 16:04 GMT
Last edited by Levente Polyak (anthraxx) - Friday, 26 January 2018, 18:40 GMT
Task Type Bug Report
Category Security
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

clamav 0.99.2 as it is available from the extra repo has seven[1] known vulnerabilities, of which at least one is already exploited in the wild[2]. Please update the package immediately.


[1] http://blog.clamav.net/2018/01/clamav-0993-has-been-released.html
[2] https://www.heise.de/security/meldung/Jetzt-patchen-Angriffe-auf-Viren-Scanner-ClamAV-3951801.html
This task depends upon

Closed by  Levente Polyak (anthraxx)
Friday, 26 January 2018, 18:40 GMT
Reason for closing:  Fixed
Additional comments about closing:  0.99.3-1

Loading...