Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57142 - Patch smb.conf example to use /var/log/samba instead of the default given

Attached to Project: Arch Linux
Opened by Francois (francoism90) - Thursday, 18 January 2018, 18:03 GMT
Last edited by Eli Schwartz (eschwartz) - Thursday, 18 January 2018, 18:35 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
/var/log/samba is already used as default log location and everything has been setup for this.

However the given example smb.conf still uses:
log file = /usr/local/samba/var/log..

Would it be possible to set this to /var/log/samba instead, e.g. using a sed?

Additional info:
* 4.7.4-1
* smb.conf example


Steps to reproduce:
Installed on a new server.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Thursday, 18 January 2018, 18:35 GMT
Reason for closing:  Not a bug
Additional comments about closing:  There is no smb.conf example.

Loading...