Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57116 - [python-cryptography] gajim can't locate cryptography package

Attached to Project: Arch Linux
Opened by Markus Pesch (volker.raschek) - Tuesday, 16 January 2018, 16:48 GMT
Last edited by Eli Schwartz (eschwartz) - Tuesday, 16 January 2018, 17:06 GMT
Task Type Support Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I have installed python-cryptography-2.1.4-1 and I can't enable ession encryption in gajim. Gajim can't find python-crypto library.

I believe it's package problem between the python-cryptography-2.1.4-1 and the gajim 0.16.9 package.

Additional info:
* package versions
* python-cryptography-2.1.4-1
* gajim 0.16.9


Steps to reproduce:
Use gajim to login into your jabber account and install the python-cryptography-2.1.4-1 package. Try to enable about Help->Features to enable the ession encryption feature.

The info box means, that python-crypto is not installed, but it is.

Please contact furthermore the developers from gajim https://dev.gajim.org/gajim.

Volker
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Tuesday, 16 January 2018, 17:06 GMT
Reason for closing:  Not a bug
Additional comments about closing:  python2-crypto != python2-cryptography, also see the optdepends

Loading...