Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#57058 - [deepin-gtk-theme] (gvim:14386): Gtk-WARNING **: Theme parsing error: gtk.css:3601:22: 'none' is not

Attached to Project: Community Packages
Opened by Master (Master.Loquendo) - Friday, 12 January 2018, 06:20 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 12 January 2018, 06:35 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When starting a program it marks an error in the terminal saying

(gvim:14386): Gtk-WARNING **: Theme parsing error: gtk.css:3601:22: 'none' is not a valid color name

Salution:
sed -i 's/border-color: none/border-color: transparent/g' "/usr/share/themes/deepin-dark/gtk-3.0/gtk.css"

Additional info:
* package version(s)
deepin-gtk-theme: 17.10.5-1

* config and/or log files etc.

Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 12 January 2018, 06:35 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Warnings are not errors

Loading...