Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56999 - KeepassXC missing libjson-c.so.2

Attached to Project: Arch Linux
Opened by Eric Siegel (nticompass) - Monday, 08 January 2018, 03:21 GMT
Last edited by Eli Schwartz (eschwartz) - Monday, 08 January 2018, 03:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I have community/keepassxc 2.2.4-1 and when launching it, I see: 'keepassxc: error while loading shared libraries: libjson-c.so.2: cannot open shared object file: No such file or directory'.

I checked and I have core/json-c 0.13-1 installed, which includes libjson-c.so.3, but not libjson-c.so.2.

Additional info:
* package version(s):
community/keepassxc 2.2.4-1
core/json-c 0.13-1
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Monday, 08 January 2018, 03:27 GMT
Reason for closing:  Not a bug
Additional comments about closing:  nothing in keepassxc is linked to json-c

Loading...