Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56981 - zathura lacks json-c dependency

Attached to Project: Community Packages
Opened by caca (caca) - Saturday, 06 January 2018, 22:01 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 06 January 2018, 22:38 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: In order to view pdf files using zathura, one must install json-c or else zathura complains it can't find libraries from json-c package. I installed zathura-pdf-mupdf in order to have pdf support enabled.


Additional info:
* package version(s): 0.3.8-1
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 06 January 2018, 22:38 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the zathura package links to json-c. Try using lddtree to see where the problem actually is.

Loading...