Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56883 - [python-paste] check() fails

Attached to Project: Community Packages
Opened by Erich Eckner (deepthought) - Thursday, 28 December 2017, 13:18 GMT
Last edited by Eli Schwartz (eschwartz) - Friday, 13 December 2019, 00:09 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The package build in a clean chroot fails during check()

Additional info:
* package version(s)
python-paster 2.0.3-2 (git revision c0cfd0cf0156c5149f70c3a8f891c57de781eb08)
* config and/or log files etc.
full log is attached

Steps to reproduce:
> git checkout c0cfd0cf0156c5149f70c3a8f891c57de781eb08
> cd python-paste/repos/community-any
> extra-x86_64-build
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Friday, 13 December 2019, 00:09 GMT
Reason for closing:  Fixed
Additional comments about closing:  This has been upgraded successfully a number of times since the FTBFS was originally reported, so it seems a new version fixed it.

Loading...