Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56763 - [qcad] needs rebuild for Qt5 5.10

Attached to Project: Community Packages
Opened by Tino Pintonato (tinosezc) - Monday, 18 December 2017, 16:25 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 23 December 2017, 00:23 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
~ >>> qcad

QCAD version 3.18.1
20:50:21: Debug: RDxfPlugin::init
*** Error in `/usr/lib/qcad/qcad-bin': free(): invalid pointer: 0x00007f3c61161360 ***

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
Start qcad and try to modify preferences

Need to rebuild package because haven't add the script bindings for QT 5.10.0
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 23 December 2017, 00:23 GMT
Reason for closing:  Fixed
Additional comments about closing:  qcad 3.19.2.0

Loading...