Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56608 - It doesn't unmount the android phone which I have removed from the USB.

Attached to Project: Arch Linux
Opened by Julian (laichiaheng) - Wednesday, 06 December 2017, 12:57 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 10 December 2017, 03:42 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
It doesn't unmount the android phone which I have removed from the USB.

Additional info:
* package version(s) 1.34.1-1

Steps to reproduce:
plug-in an android phone, remove it, plug-in the phone, remove it.....etc.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 10 December 2017, 03:42 GMT
Reason for closing:  No response
Comment by Doug Newgard (Scimmia) - Wednesday, 06 December 2017, 14:11 GMT
What is "it", and why do you expect "it" to unmount anything?

Whatever the problem is, where are the logs?
Comment by Doug Newgard (Scimmia) - Saturday, 09 December 2017, 05:23 GMT
Last chance, post more info or GTFO. Assuming you're even running Arch at this point.

Loading...