Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56576 - [pacmanlogviewer] source fails to download

Attached to Project: Community Packages
Opened by Eli Schwartz (eschwartz) - Monday, 04 December 2017, 22:47 GMT
Last edited by Muflone (muflone) - Friday, 08 December 2017, 09:41 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Muflone (muflone)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

This package cannot be built from source as qt-apps.org has moved to linux-apps.com and the project no longer hosts there at all. However, the source is (still?) available from the homepage, and the checksum is still the same: https://dl.opendesktop.org/api/files/download/id/1466643430/150484-pacmanlogviewer-1.3.1.tar.gz

Consider also fixing  FS#52966  at the same time.
This task depends upon

This task blocks these from closing
 FS#52966 - [pacmanlogviewer] Build with Qt5 
Closed by  Muflone (muflone)
Friday, 08 December 2017, 09:41 GMT
Reason for closing:  Fixed
Additional comments about closing:  1.3.1-6

Loading...