Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56527 - [gajim] Add meta package for gajim to allow omemo encryption

Attached to Project: Arch Linux
Opened by Zuglufttier (zuglufttier) - Friday, 01 December 2017, 10:19 GMT
Last edited by Antonio Rojas (arojas) - Friday, 01 December 2017, 12:24 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Omemo is becoming the standard encryption in xmpp. It would be great if there was a meta package for gajim, which would install the plugins httpupload, omemo and url_image_preview by default.
These plugins use omemo and allow for a better user experience and encrypted file transfers in the near future. Right now, only images will be encrypted.

Relying on the inbuilt update manager is not a good default because the downloads cannot be verified and a normal user will not know what to do to enable omemo.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 01 December 2017, 12:24 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Those packages are in AUR

Loading...