Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56483 - [elasticsearch] Failed to start

Attached to Project: Community Packages
Opened by Francois (francoism90) - Monday, 27 November 2017, 13:19 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 27 November 2017, 16:01 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
archie@nas1 ~ $ sudo systemctl status elasticsearch
● elasticsearch.service - Elasticsearch
Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; disabled; vendor preset: disabled)
Active: activating (auto-restart) (Result: exit-code) since Mon 2017-11-27 14:17:16 CET; 95ms ago
Docs: http://www.elastic.co
Process: 4152 ExecStart=/usr/bin/elasticsearch -d -p /run/elasticsearch/elasticsearch.pid (code=exited, status=0/SUCCESS)
Main PID: 4208 (code=exited, status=1/FAILURE)
archie@nas1 ~ $ sudo systemctl status elasticsearch
● elasticsearch.service - Elasticsearch
Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; disabled; vendor preset: disabled)
Active: failed (Result: exit-code) since Mon 2017-11-27 14:17:17 CET; 4s ago
Docs: http://www.elastic.co
Process: 4152 ExecStart=/usr/bin/elasticsearch -d -p /run/elasticsearch/elasticsearch.pid (code=exited, status=0/SUCCESS)
Main PID: 4208 (code=exited, status=1/FAILURE)

Additional info:
* 6.0.0-2
* default (clean)

Steps to reproduce:

After service restart:
Nov 27 14:17:17 nas1 systemd[1]: elasticsearch.service: Service hold-off time over, scheduling restart.
Nov 27 14:17:17 nas1 systemd[1]: elasticsearch.service: Scheduled restart job, restart counter is at 5.
Nov 27 14:17:17 nas1 systemd[1]: Stopped Elasticsearch.
Nov 27 14:17:17 nas1 systemd[1]: elasticsearch.service: Start request repeated too quickly.
Nov 27 14:17:17 nas1 systemd[1]: elasticsearch.service: Failed with result 'exit-code'.
Nov 27 14:17:17 nas1 systemd[1]: Failed to start Elasticsearch.

Sorry, the upgrade didn't work.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 27 November 2017, 16:01 GMT
Reason for closing:  Duplicate

Loading...