Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56400 - [kibana] 6.0.0-1 does not create kibana user and group or set permissions

Attached to Project: Community Packages
Opened by Reed Law (reedlaw) - Tuesday, 21 November 2017, 17:37 GMT
Last edited by Levente Polyak (anthraxx) - Tuesday, 21 November 2017, 19:44 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
kibana does not start. I get "Error: EACCES: permission denied, open '/usr/share/kibana/optimize/.babelcache.json'"

Additional info:
After installing kibana I had to manually create /usr/lib/sysusers.d/kibana.conf and chown -R kibana:kibana /etc/kibana and /usr/share/kibana. It looks like those steps were missed in the PKGBUILD.

Steps to reproduce:
1. Install "kibana"
2. Run "systemctl start kibana"
3. Kibana fails to start
This task depends upon

Closed by  Levente Polyak (anthraxx)
Tuesday, 21 November 2017, 19:44 GMT
Reason for closing:  Fixed
Additional comments about closing:  6.0.0-3
Comment by Levente Polyak (anthraxx) - Tuesday, 21 November 2017, 18:38 GMT
please test 6.0.0-3
Comment by Reed Law (reedlaw) - Tuesday, 21 November 2017, 19:33 GMT
That seems to work, thanks for updating.

Loading...