Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56350 - [weston] weston-launch freezes

Attached to Project: Community Packages
Opened by Henrique (hdante) - Thursday, 16 November 2017, 16:55 GMT
Last edited by Sébastien Luttringer (seblu) - Sunday, 10 December 2017, 16:07 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Sébastien Luttringer (seblu)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Executing weston-launch on the linux console with any user, even root, freezes the screen. It's not possible to kill the weston process or switch VT. Pressing the power button unfreezes it and a clean shutdown is performed.

Additional info:
* package version(s)
weston 3.0.0-2

* config and/or log files etc.


Steps to reproduce:
1. Ctrl+Alt+F3 (switch to VT3)
2. login as root
3. # weston-launch
4. Weston does not start and machine is locked, except for power button
   lspci-v (11.5 KiB)
   lsmod (6.1 KiB)
This task depends upon

Closed by  Sébastien Luttringer (seblu)
Sunday, 10 December 2017, 16:07 GMT
Reason for closing:  Works for me

Loading...