Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56327 - [firefox] FireFox 57 No Sound With Apulse

Attached to Project: Arch Linux
Opened by Turbo B (Turbo) - Wednesday, 15 November 2017, 10:29 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 15 November 2017, 15:13 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: I was using Apulse (no PulseAudio on my machines) to get sound trough FireFox (like describe in FireFox Wiki) but with this update to version 57 it works no more.


Additional info:
* package version(s): FireFox 57



Steps to reproduce: start FF and try to play a video on YT for exemple.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 15 November 2017, 15:13 GMT
Reason for closing:  Not a bug

Loading...