Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56292 - [Pinta] cannot be installed because mono-addins has a disabled key

Attached to Project: Arch Linux
Opened by Ryan Whited (godofgrunts) - Friday, 10 November 2017, 13:06 GMT
Last edited by Antonio Rojas (arojas) - Friday, 10 November 2017, 13:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: When trying to install Pinta, installation fails because mono-addins has a disabled key.

This is related to https://bugs.archlinux.org/task/56234 and could be considered a duplicate


Additional info:
* package version(s):
pinta-1.6-2

* config and/or log files etc.

sudo pacman -S pinta
resolving dependencies...
looking for conflicting packages...

Packages (3) gtk-sharp-2-2.12.42-1 mono-addins-1.1-1 pinta-1.6-2

Total Download Size: 0.36 MiB
Total Installed Size: 10.48 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
mono-addins-1.1-1-x86_64 366.5 KiB 2.39M/s 00:00 [#####################################################################################################] 100%
(3/3) checking keys in keyring [#####################################################################################################] 100%
(3/3) checking package integrity [#####################################################################################################] 100%
error: mono-addins: key "Daniel Isenmann <daniel@archlinux.org>" is disabled
:: File /var/cache/pacman/pkg/mono-addins-1.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.


Steps to reproduce:

sudo pacman -S pinta
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 10 November 2017, 13:22 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#56234 

Loading...