Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#56263 - [supertuxkart] Release candidate tarball disappeared

Attached to Project: Community Packages
Opened by Andreas Baumann (andreas_baumann) - Tuesday, 07 November 2017, 06:08 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 07 November 2017, 14:05 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

==> Retrieving sources...
-> Downloading supertuxkart-0.9.3-rc1-src.tar.xz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
curl: (56) Recv failure: Connection reset by peer
==> ERROR: Failure while downloading http://downloads.sourceforge.net/supertuxkart/supertuxkart-0.9.3-rc1-src.tar.xz
Aborting...

Additional info:
* package version(s): 0.9.3rc1-2


Steps to reproduce:

makepkg -si
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 07 November 2017, 14:05 GMT
Reason for closing:  Not a bug
Additional comments about closing:  56 is not 404
Comment by Erich Eckner (deepthought) - Tuesday, 07 November 2017, 07:38 GMT
well, it looks like it's back :-)

==> Retrieving sources...
-> Downloading supertuxkart-0.9.3-rc1-src.tar.xz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 432 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
0 411 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
100 515M 100 515M 0 0 28.6M 0 0:00:18 0:00:18 --:--:-- 13.8M
==> Validating source files with sha512sums...
supertuxkart-0.9.3-rc1-src.tar.xz ... Passed
Comment by Andreas Baumann (andreas_baumann) - Tuesday, 07 November 2017, 07:47 GMT
I start to understand why so many packages use a git commit as their source.
The art of releasing gets lost, it seems. ;-)

Loading...