Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55982 - [maxima] add gnuplot as optdepends

Attached to Project: Arch Linux
Opened by Fran├žois Guerraz (kubrick) - Friday, 13 October 2017, 13:34 GMT
Last edited by Antonio Rojas (arojas) - Friday, 13 October 2017, 13:46 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

(wx)maxima uses gnupolot to plot stuff, please add it to optdepends as it's not strictly necessary to build or run the program but only to use some features.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 13 October 2017, 13:46 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It already is

Loading...