Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55847 - 4.13.3-1 System fails to suspend after kernel update

Attached to Project: Arch Linux
Opened by vic (victorv) - Tuesday, 03 October 2017, 12:55 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 06 October 2017, 02:27 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I have been suspending my desktop since ive build it, but after the 4.13.3-1 update, im getting a lot of usb failing to suspend messages in my logs, which is causing the whole system to suspend. Others are saying its a kernel bug so that is why I am posting here.


Additional info:
* package version(s)
* config and/or log files etc.
Version:
linux 4.13.3-1

Logs:
https://i.imgur.com/Qr7wZR8.png

Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 06 October 2017, 02:27 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#55800 
Comment by Nicolas Gruel (gruel) - Wednesday, 04 October 2017, 07:33 GMT

Loading...