Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55802 - [gnupg] signature not checked due to a missing key

Attached to Project: Arch Linux
Opened by Kerr (zefkerrigan) - Thursday, 28 September 2017, 21:24 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 29 September 2017, 02:12 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

# pacman-key --refresh-keys

When I enter this command into the terminal I see a large number of errors that were not there when I used the version of gnupg-2.1.19-1. Downgrade to the version gnupg-2.1.19-1 solves all these problems, and removes all errors from the terminal output immediately after reboot. But, updating to absolutely any newer version than gnupg-2.1.19-1 always leads to the same problems. I attached a log file here with the output of the terminal of this command.

This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 29 September 2017, 02:12 GMT
Reason for closing:  Not a bug
Additional comments about closing:  New info messages from upstream isn't a bug

Loading...