Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55746 - [tmux] exits automatically on ssh logout

Attached to Project: Community Packages
Opened by Christian Hesse (eworm) - Monday, 25 September 2017, 14:13 GMT
Last edited by Christian Hesse (eworm) - Thursday, 05 October 2017, 18:41 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Sometimes tmux exits automatically on ssh logout. The issue is described in issue #1001 [0] and the fix is available in git master.

Additional info:
tmux 2.5-3

Steps to reproduce:
* log in
* start tmux session
* detach tmux session
* log out

[0] https://github.com/tmux/tmux/issues/1001
[1] https://github.com/tmux/tmux/commit/51112221eeb31ced907f0dfcf077582996c20c07
This task depends upon

Closed by  Christian Hesse (eworm)
Thursday, 05 October 2017, 18:41 GMT
Reason for closing:  Upstream
Additional comments about closing:  tmux 2.6-1

Loading...