Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55657 - [mcelog] mcelog has been deprecated and the kernel isn't compiled with CONFIG_X86_MCELOG_LEGACY

Attached to Project: Community Packages
Opened by Aleksandr Dubinsky (adfjjv) - Sunday, 17 September 2017, 09:48 GMT
Last edited by Sergej Pupykin (sergej) - Monday, 02 October 2017, 16:42 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

mcelog has been deprecated. Kernel needs to be compiled with CONFIG_X86_MCELOG_LEGACY. rasdaemon (not in repos) is the official replacement.

Steps to reproduce:

mcelog fails with error "mcelog: Cannot open `/dev/mcelog': No such device". The daemon silently fails because systemd service is configured with `--ignorenodev`. Following the instructions (http://www.mcelog.org/installation.html) to `mknod /dev/mcelog c 10 227` does not help. The device appears to be created, but `cat /dev/mcelog` says `No such device`.
This task depends upon

Closed by  Sergej Pupykin (sergej)
Monday, 02 October 2017, 16:42 GMT
Reason for closing:  Fixed
Comment by Sergej Pupykin (sergej) - Monday, 02 October 2017, 16:42 GMT
mcelog removed from community, rasdaemon has only 2 votes for now.

Loading...