Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55654 - {mirror} http://mirrors.evowise.com/archlinux/iso/ is outdated

Attached to Project: Arch Linux
Opened by Muflone (muflone) - Saturday, 16 September 2017, 22:49 GMT
Last edited by Florian Pritz (bluewind) - Sunday, 01 October 2017, 19:35 GMT
Task Type Bug Report
Category Mirrors
Status Closed
Assigned To Florian Pritz (bluewind)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The http://mirrors.evowise.com/archlinux/iso/ mirror directory contains only older ISO, unsupported by the most of the modern packages.
The ISO are currently unusable to install Arch Linux for a too old kernel.

Additional info:

http://mirrors.evowise.com/archlinux/iso/ contains:

2015.12.01
2016.01.01
2016.02.01
2016.03.01
2016.04.01
2016.05.01

Steps to reproduce:

Download any of the previous ISO and try to install Arch Linux from that.
Installation will fail with the error message:

:: Running post-transaction hooks...
(1/6) Updating linux initcpios
FATAL: kernel too old
error: command failed to execute correctly
This task depends upon

Closed by  Florian Pritz (bluewind)
Sunday, 01 October 2017, 19:35 GMT
Reason for closing:  Fixed
Comment by Eli Schwartz (eschwartz) - Sunday, 17 September 2017, 02:05 GMT
https://www.archlinux.org/mirrors/evowise.com/
Has ISOs: No

I'm not sure what the problem here is; is there a rule that mirrors are not allowed to contain outdated ISOs?
Comment by Muflone (muflone) - Sunday, 17 September 2017, 11:08 GMT
None of the outdates ISOs are usable to install Arch Linux.
I'm unsure what the correct mirror policy is regarding the ISO hosting but at the actual stage evowise.com is totally unusable to install Arch Linux.
If there's not a policy about the ISO hosting, then the issue is not about evowise.
Comment by Eli Schwartz (eschwartz) - Sunday, 17 September 2017, 14:21 GMT
I think the usual way of installing Arch is to download an ISO from https://www.archlinux.org/download/ which does not list evowise as one of the available ISO mirrors. ;)

So there shouldn't be an expectation that evowise is usable to install Arch to begin with.
Comment by Doug Newgard (Scimmia) - Sunday, 17 September 2017, 14:38 GMT
Sounds like there's no issue on the Arch side, but it might not hurt to contact the mirror admin about removing them.
Comment by Florian Pritz (bluewind) - Sunday, 17 September 2017, 15:26 GMT
I tried contacting the mirror when this was first reported in  FS#52708 , but got no response. I'll try again now though. Maybe they had overlooked the mail or something.

Loading...