Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55617 - Acer Swift 3

Attached to Project: Arch Linux
Opened by Roberto Guggiola (rogu317a) - Wednesday, 13 September 2017, 11:05 GMT
Last edited by Eli Schwartz (eschwartz) - Thursday, 14 September 2017, 09:50 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
[xxxxxx.xxx] pcieport 0000:00:1.3 PCIe Bus Error: severity=Corrected, type=Data Link Layer id=00e3(Transmitter ID)
device [8086:9d13] error status/mask : 000010000/000020000
[12] Replay Timer Timeout

Additional info:
Linux kernel : 4.12.12-1 x86_64

# lspci -tv : 1c.0-[01]--
1c.3-[02]----00.00 Qualcom Atheros QCA6174 802.11ac Wireless Network Adapter

Steps to reproduce:
any up/doawload wireless wifi
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Thursday, 14 September 2017, 09:50 GMT
Reason for closing:  None
Additional comments about closing:  OP request: "Arch is not responsible for this bug". I will take the OP at their word, since the bugreport is quite unclear about what it, in fact, might be about.
Comment by loqs (loqs) - Wednesday, 13 September 2017, 22:18 GMT
https://wiki.archlinux.org/index.php/Reporting_bug_guidelines#Upstream_or_Arch.3F
Unless it is a packaging or integration issue it should be reported upstream if it has not been already.
You could seek additional help on the forums/irc/mailing-lists to investigate the issue.

Loading...