Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55575 - hplip 3.17.7-1 missing wget dependency

Attached to Project: Arch Linux
Opened by Dawid Drozd (gelldur) - Sunday, 10 September 2017, 13:20 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 10 September 2017, 14:52 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

I think hplip should contain dependency on wget because when i install clean Manjaro i don't have wget. When downloading drivers from GUI i have bad information that SHA isn't the same, when do it by CMD i cleanly see that I'm missing wget

This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 10 September 2017, 14:52 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Already an optional dependency

Loading...